Thunderbird 78 und Google

Ich benutze Thunderbird unter Xubuntu 20 und bis eben in der Version 68. Für die Synchronisation der Kontakte und und Kalender bei Google (wegen Smartphone) waren die Addons gContactSync und Provider für Google Calendar zuständig. Das war praktikabel, aber nicht sehr schön – die Anbindung an Google musste über zwei getrennte Verwaltungstools erfolgen, obwohl die sich ja auf den selben Account bei Google bezogen.

Vorhin habe ich Thunderbird ein Upgrade auf die Version 78 verpasst (über ppa:ubuntu-mozilla-security/ppa) und damit flogen unter anderem die beiden genannten Addons als nicht mehr kompatibel raus.

Zum Glück gibt es schon länger das Addon TbSync, das auch schon bei TB 68 funktioniert.

TbSync ist eine zentrale Benutzeroberfläche zur Verwaltung von Cloud-Konten und zur Synchronisierung ihrer Kontakt-, Aufgaben- und Kalenderinformationen mit Thunderbird.

Also genau das Richtige. Also installiert, dabei musste noch das zusätzlich erforderliche Addon Provider für CalDAV & CardDAV zugefügt. werden… und dann habe ich erstmal enttäuscht geguckt: Google wird nicht mehr unterstützt! Wie das?

Google wird nicht mehr offiziell unterstützt. Bitte fordern Sie keinen Google-Support mehr an. Kommentare zu Google sind unzulässig.

Das klingt endgültig. Offenbar hat es irgendeinen Streit mit Google gegeben. Aber immerhin habe ich zufällig einen Hinweis hier im Forum gefunden, der die Situation rettet. Man gehe in die erweiterte Konfiguration von Thunderbird und suche (oder füge ein) den Schlüssel

extensions.dav4tbsync.googlesupport = true

Und siehe da: Über Extras – AddOn-Einstellungen – TbSync konnte ich nun nicht nur mein eigenes Google-Konto eintragen, sondern auch gleich noch ein fremdes. So muss ich nicht mehr den fremden Kalender auf der Google-Website einfügen und dann von dort in TB/ aufrufen, sondern kann das mit einem Aufwasch erledigen.

Danke an John Bieling (jobisoft im Forum), den Entwickler von TbSync!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.